Unterflur Ölkühler mit VW Typ1 Teilen

Was unsere verschiedenen Fahrzeuge eint: der Motor.
Benutzeravatar
woita
Beiträge: 2353
Registriert: Do 17. Dez 2009, 12:01
Wohnort: Downtown RO

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon woita » Do 17. Aug 2017, 13:02

Dein Öl wird durch den Schnorchel angesaugt, das passt schon so.
Bei deinem Serienkühler ist normal eine Dichtung rundum. Du kannst ein EPDM-Dichtband aufbringen. Das muss dicht sein, sonst geht dir ja die Kühlluft (zum Teil) am Kühler vorbei, statt durch.

Wenn Thermostat und Klappen fehlen, macht das wenig. Schlimm wäre, wenn die da sind und die Klappen immer zu sind.

Bei dem Full-Flow kenn ich mich jetzt nicht aus, aber wenn du einen Ausgang aus der Ölpumpe hast und das Öl dann einen weiten Weg zum Temp-Ventil hat, kann es doch sein, dass das Ventil gar kein heißes Öl abbekommt und nie öffnet!?
Ich hab z.B. eine Pumpe mit Ein- und Ausgang und wenn das Temp-Ventil nicht öffnet, geht alles wieder zurück. Sobald aber heißes Öl fließt, wird auch geöffnet.
Vllt. kannst du mal deinen Zusatzkreislauf aufskizzieren?

Gruß woita
Bild

13teifl
Beiträge: 23
Registriert: Mo 7. Aug 2017, 17:48

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon 13teifl » Do 17. Aug 2017, 23:04

http://prntscr.com/g9snt4

Ölentnahme mit Ölpumpe und Deckel mit einem Auslaß..(Rot markierter Pfeil)

..von dort mittels Schlauch durch den Halter mit Thermostat(Grünes Viereck) in den Öl-Filter(Gelbes Viereck)..

..unter 80°C direkt in die Leitung weiter Richtung Ölsumpf(Hellblau markierter Pfeil)..

..über 80°C weiter in Richtung externen Ölkühler(Rotes Viereck) unter dem linken Schräglenker(in dem Bereich)...

..wieder zurück in den Thermostat und von dort soll das abgekühlte Öl über die ehemalige Bohrung für den Öltemperaturgeber Fahrerseitig zurück in den Zusatzölsumpf.

Der normale Kreislauf sollte weiter bestehen und funktionieren.
Ungefähr so stell ich mir das vor

Benutzeravatar
woita
Beiträge: 2353
Registriert: Do 17. Dez 2009, 12:01
Wohnort: Downtown RO

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon woita » Fr 18. Aug 2017, 07:02

Dann würd ich an deiner Stelle noch kontrollieren ob beim Thermostat:
a) alle Schläuche korrekt angeschlossen sind (dürften Pfeile drauf sein für die Fließrichtung
b) Kontrollieren, ob etwas nach dem Motorstart die Zu- und Weiterleitung zum Sumpf warm sind, die beiden Leitungen vom und zum Zusatzkühler noch kalt.
c) nach ausgedehnter Fahrt die Zu- und Rückleitung vom Zusatzkühler warm sind.
Bild

13teifl
Beiträge: 23
Registriert: Mo 7. Aug 2017, 17:48

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon 13teifl » Fr 18. Aug 2017, 10:15

Dieses System ist noch in Planung, also derzeit nicht umgesetzt.

Noch sind Serienölkühler im Lüftergehäuse und Serienpumpe installiert.

Benutzeravatar
woita
Beiträge: 2353
Registriert: Do 17. Dez 2009, 12:01
Wohnort: Downtown RO

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon woita » Fr 18. Aug 2017, 11:03

Na dann bitt erst die Dichtung am Serienkühler anbringen und nochmal berichten, wie warm der nun wird.
Ansonsten gibts hier entsprechende Halterungen um einen Serienkühler auch am Unterboden anzubringen.
http://www.typ1motor.de/product_info.ph ... brohr.html

Gruß woita
Bild

13teifl
Beiträge: 23
Registriert: Mo 7. Aug 2017, 17:48

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon 13teifl » Sa 19. Aug 2017, 16:54

So, neuestes Update:
Motor ist mit neuem Öl(15w40) drin.
Läuft und läuft und läuft....naja fast. Vergaser(läuft noch nicht selbst ohne Gas zu geben) ist noch einzustellen und die Feineinstellung des Zündzeitpunktes fehlt auch noch.

Dabei hab ich festgestellt das mein Verteiler eigentlich optisch falschrum drin ist.
Die Unterdruckdose ist jetzt nach vorne(Motorrückwandseitig),vorher war die von oben gesehen auf 19Uhr(und mit dem bin ich lange gefahren)...ich kenn mich jetzt nicht mehr aus.


...ist aber nur Zwischenstand...das nächste Update bzw Fotos gibts dann Montag...fals ich die Vergasereinstellung hinkriege.
Zuletzt geändert von 13teifl am Sa 19. Aug 2017, 23:34, insgesamt 1-mal geändert.

Benutzeravatar
woita
Beiträge: 2353
Registriert: Do 17. Dez 2009, 12:01
Wohnort: Downtown RO

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon woita » Sa 19. Aug 2017, 17:05

Wenn du den Verteiler so hindrehst, dass der wie original sitzt, musst du zu vorher aufpassen, dass die Zündkabel entsprechend der Zündreihenfolge richtig draufkommen.

Bei Gelegenheit kannst du gern einen neuen Thread zur Feineinstellung und Optimierung deines Motors aufmachen.
Dann bleibt dieser Thread hier für den UNterflurkühler.

Gruß woita
Bild

13teifl
Beiträge: 23
Registriert: Mo 7. Aug 2017, 17:48

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon 13teifl » Sa 19. Aug 2017, 23:33

Die Zündkabel wurden schon dementsprechend umgesteckt.

Den Kühler werde ich weiterhin als baldiges Projekt im Auge behalten(einfach der thermischen Sicherheit wegen), nur habe ich jetzt etwas Zeit gewonnen:

Mich würde interessieren wie eure Gedanken dazu sind, wie sich zB der Druck verhält wenn, wie bei meiner Idee, das öl wieder in den normalen oder den Zusatz-Ölsumpf fließt

Benutzeravatar
woita
Beiträge: 2353
Registriert: Do 17. Dez 2009, 12:01
Wohnort: Downtown RO

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon woita » So 20. Aug 2017, 15:31

Spontane Aussage: Bescheiden!
Mit der Pumpe saugst du aus dem Sumpf an und leitest es dann bei offenem Thermostat wieder zurück...in den Sumpf
Und wo soll dann Öl durch den orig. Kühler und durch Kreislauf weitergehen?
Du erzeugst einen Kreis parallel.
Bild

Benutzeravatar
Husqvarna510
Beiträge: 30
Registriert: Do 25. Mai 2017, 16:48

Re: Unterflur Ölkühler mit VW Typ1 Teilen

Beitragvon Husqvarna510 » Mi 23. Aug 2017, 19:01

13teifl hat geschrieben:http://prntscr.com/g9snt4

Ölentnahme mit Ölpumpe und Deckel mit einem Auslaß..(Rot markierter Pfeil)

..von dort mittels Schlauch durch den Halter mit Thermostat(Grünes Viereck) in den Öl-Filter(Gelbes Viereck)..

..unter 80°C direkt in die Leitung weiter Richtung Ölsumpf(Hellblau markierter Pfeil)..

..über 80°C weiter in Richtung externen Ölkühler(Rotes Viereck) unter dem linken Schräglenker(in dem Bereich)...

..wieder zurück in den Thermostat und von dort soll das abgekühlte Öl über die ehemalige Bohrung für den Öltemperaturgeber Fahrerseitig zurück in den Zusatzölsumpf.

Der normale Kreislauf sollte weiter bestehen und funktionieren.
Ungefähr so stell ich mir das vor


Also nach meiner Theorie hast du bei dem Umbau nach 5 min einen Lagerschaden.
Du würdest den Serien Kühler, die KW und die NW nicht mit Öl versorgen.
Der normale Ölkreislauf hätte fast keinen Druck, Öl ist genau so faul wie Strom, sucht sich immer den Weg mit dem geringsten Widerstand .

Du müsstest einen Pumpendeckel mit Ein und Ausgang nehmen dort kannst du dann eine Filterpatrone mit Thermostat verwenden. ( Siehe Reds Taiwan Filter )

Korrigiert mich wenn ich falsch liege, bin noch neu in dem Thema. :oops:


Zurück zu „Motoren/Antrieb“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast