Käfer 1600i startet nicht Große Ratlosigkeit :cry: :o

Was unsere verschiedenen Fahrzeuge eint: der Motor.
Benutzeravatar
Jantschrader
Beiträge: 6
Registriert: Mi 30. Mai 2018, 18:48
Wohnort: Walksfelde
Kontaktdaten:

Käfer 1600i startet nicht Große Ratlosigkeit :cry: :o

Beitragvon Jantschrader » Di 5. Jun 2018, 11:26

Hallo ich bin aus dem hohen Norden und habe ein Problem!!
Ich habe einen Käfer 1600i `97 umgebaut auf 1800i.
Der Motor wurde neu revidiert oder wie es heisst. ;) Da er 8 Jahre stand.
Nachdem wiedereinbau wollte er nicht mehr starten. er dreht selten macht er auch anstalten zum starten kurz startete er auch einmal bei deutlich mehr gas geben denn lief er aber so das als würde er standgas bekommen und kurz vorm ausgehen.
War mit paar schon im kontakt die mir auch nicht weiterhelfen können.
Benzin pumpe neu sprit kommt hinten an kerzen haben funken kompression hat er auch.
verteiler grob eingestellt wurde auch verstellt aber ohne sinvollen erfolg.
Was kann es sein?!?
-tank relais, steuergerät (gibt es notlauf)?, Masse, odda odda odda?!
Bitte um Hilfe

Lg JTS from North Germania :ugeek: :roll:

Benutzeravatar
Flip Fusel
Beiträge: 3118
Registriert: Mi 8. Sep 2010, 21:42
Wohnort: Ingolstadt

Re: Käfer 1600i startet nicht Große Ratlosigkeit :cry: :o

Beitragvon Flip Fusel » Di 5. Jun 2018, 11:54

Ich gege mal von der D-Jetronic aus.
Hinter der Drosselklappe sitzt ein Drucksensor. Der Druck ist für die Anlage das Haupteingangssignal. Den würde ich als 1. prüfen.

Dann sind da noch einige mehr Sensoren. Glaube die Kopftemperatur und der Leerlaufregler spielen beim starten noch ne wichtige Rolle.

Flo
Es gab Mettbrötchen und heißen Kaffee, da redet Jeder!

In dem Honig musss n VW Motor drin sein, der läuft und läuft und läuft.

Benutzeravatar
Jantschrader
Beiträge: 6
Registriert: Mi 30. Mai 2018, 18:48
Wohnort: Walksfelde
Kontaktdaten:

Re: Käfer 1600i startet nicht Große Ratlosigkeit :cry: :o

Beitragvon Jantschrader » Di 5. Jun 2018, 12:23

Flip Fusel hat geschrieben:Ich gege mal von der D-Jetronic aus.
Hinter der Drosselklappe sitzt ein Drucksensor. Der Druck ist für die Anlage das Haupteingangssignal. Den würde ich als 1. prüfen.

Dann sind da noch einige mehr Sensoren. Glaube die Kopftemperatur und der Leerlaufregler spielen beim starten noch ne wichtige Rolle.

Flo

moinsen wie prüfe ich die denn bzw wie gravierend ist es wenn der zylinder mit dem kopfsensor jetzt die seite gewechselt hat?!

Benutzeravatar
Jantschrader
Beiträge: 6
Registriert: Mi 30. Mai 2018, 18:48
Wohnort: Walksfelde
Kontaktdaten:

Re: Käfer 1600i startet nicht Große Ratlosigkeit :cry: :o

Beitragvon Jantschrader » Di 5. Jun 2018, 12:25

könnte denn auch sein das das steuergerät im notlauf bzw zuviele fehler drin hat da es langezeit nicht angeschlossen war?!? bzw die benzin pumpe wann läuft die?! wenn zündung an ist nur kurz ?! und beim starten konstant oder erst wenn der motor läuft!?

Benutzeravatar
Flip Fusel
Beiträge: 3118
Registriert: Mi 8. Sep 2010, 21:42
Wohnort: Ingolstadt

Re: Käfer 1600i startet nicht Große Ratlosigkeit :cry: :o

Beitragvon Flip Fusel » Di 5. Jun 2018, 12:53

Wenn eine Fehlfunktion vorliegt, dann schaltet das Steuergerät auf Notlauf um. Dann muss erstmal die Fehlfunktion behoben werden und danach der Fehlerspeicher gelöscht werden.
Nicht alle Fehler werden nach 10 mal Starten gelöscht. Da können auch noch Fehler vom Betrieb vor der Revision gespeichert sein.

Also erstmal Fehlerspeicher auslesen und schaun was da angezeigt wird.

Wann läuft die Pumpe? Puuhh das kenn ich nur von der L-Letronic.
So läuft der Startvorgang bei der L-Jetronic ab:

Beim einschalten der Zündung während der Kaltstartphase wird das Doppelrelais geschalten, welches das Steuergerät und die Einspritzdüsen mit Spannung versorgt. Wenn der Anlasser ausrückt schaltet das Relais Batteriespannung auf die elektische Benzinpumpe, das Kaltstartventil, den Temp.-Zeitschalter und die Zusatzluftregulierung.
..........
Nach erfolgreichem Motorstart wird die Benzinpumpe und der Zusatzluftregler über Kontakte im Luftstrommesser mit Spannung versorgt. Wenn der Startversuch nicht erfolgreich ist, wird die Spannung von der Benzinpumpe genommen um eine Zylinderflutung zu verhindern.


Ich könnte mir vorstellen, dass das bei der D-Jetronic nicht viel anders ist. Beim Start läuft die Benzinpumpe also, wenn der Anlasser ausrückt. Es muss also ein Kabel am Anlasser dran sein, welches das Signal gibt. Wenn der Motor dann läuft bekommt sie die Spannung wo anders her.
Es gab Mettbrötchen und heißen Kaffee, da redet Jeder!

In dem Honig musss n VW Motor drin sein, der läuft und läuft und läuft.

Benutzeravatar
Red1600i
Beiträge: 1017
Registriert: Fr 17. Sep 2010, 19:06
Wohnort: Straubing-Bogen

Re: Käfer 1600i startet nicht Große Ratlosigkeit :cry: :o

Beitragvon Red1600i » So 1. Jul 2018, 09:43

Beim 1600i wird die Pumpe beim Einschalten der Zündung für eine Sekunde eingeschaltet.

Der Trigger ist der Impuls vom Hallgeber, alle 180 Grad KW wird dieser Impuls ausgelöst. Du kannst das mit dem Verteiler simulieren... einfachst drehen per Hand.

Der Einspritz Druck ist 3 bar... du kannst dir vom Heizungsbau einen Druckmesser holen, ist total billig, wenige Euros.

Beim 1600i wird sehr, sehr gern die Spritleitung vertauscht, Vorlauf mit Rücklauf.

Ob der Temperaturgeber links oder rechts sitzt ist völlig egal... dem Kabelbaum jedoch nicht. Und ja, das ist ein wesentlicher Fehler den die Digifant extrem hasst. Rücksetzen.

Sehr gerne ist das Zündschloss kaputt. Er wird zwar gestartet, bekommt aber keinen Strom auf's Steuergerät. Teste das mit einer ECHTEN Glühbirne z.B. am Zündtrafo. Kommen da WIRKLICH die 12V an? Bei diesem Defekt spielt zwar der Anlasser, aber der Rest ist dann tot...

Beliebt sind die Schäden an den beiden Relais im Kofferraum. PRÜFE auf RISSE im Lot. Genau hingucken! Es brechen die Pins aus der Platine. Nachlöten.

Benutzeravatar
Viererbande
Beiträge: 1182
Registriert: Do 5. Mai 2011, 13:06

Re: Käfer 1600i startet nicht Große Ratlosigkeit :cry: :o

Beitragvon Viererbande » So 1. Jul 2018, 13:19

einen Kabelbruch im Motorraum hatten wir auch schon mal und ein totes Relais im Kofferraum zur Stromversorgung des Steuergerätes.
Man selbst wird nicht besser, wenn man andere schlecht macht.

Benutzeravatar
Jantschrader
Beiträge: 6
Registriert: Mi 30. Mai 2018, 18:48
Wohnort: Walksfelde
Kontaktdaten:

Re: Käfer 1600i startet nicht Große Ratlosigkeit :cry: :o

Beitragvon Jantschrader » Mo 23. Jul 2018, 08:49

Hej ihr
vielen Dank für die Hilfe.
Problem gefunden. die Verteilerwelle wurde um 180° verdreht eingebaut.
so konnte er auch nicht zünden haben vorerst die zündkabel nun dementsprechend umgesetzt bzw vertauscht und nun sprang er sofort an.

Danke euch


Zurück zu „Motoren/Antrieb“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast