Erfahrungen mit schrägen Kühlgebläse (Bild anbei)

Technik rund um den Käfer
Benutzeravatar
Nikon-User
Beiträge: 38
Registriert: Mi 23. Jul 2014, 06:42
Wohnort: Adliswil

Erfahrungen mit schrägen Kühlgebläse (Bild anbei)

Beitragvon Nikon-User » So 10. Aug 2014, 10:05

Hallo,

ich hatte beim Käferkauf damals ein Kühlgebläse verbaut ohne Luftleitbleche und Probleme mit der Motoröltemperatur...

Nun nach Umbau auf ein 30PS Style Gebläse IST alles im grünen Bereich...

Einbildung oder Tatsache? Es ist so, dass ich mit dem vorherigen Gebläsekasten viel mehr Platz hatte als jetzt und würde glatt beim neuen Motor wieder tauschen...habe noch ein Hochleistungslüfterrad und ggf. würde die etwas kompensieren?

Was denkt ihr? Haben andere Käferfahrer, welche das schräge Gebläse drin habe auch Probleme oder hatte ich einfach nur eines verbaut was Schrott ist? Das gelbe Teil war innen übrigens komplett leer... Nichtmal die Abgänge für die Heizung hatten irgendwelche Leitbleche... Anschlüsse waren stumpf angeschweißt.....

image.jpg
Vorher
image.jpg (148.88 KiB) 1317 mal betrachtet


image.jpg
Aktueller Stand
image.jpg (204.46 KiB) 1317 mal betrachtet


Danke und Gruss
Andreas
Es heisst LAUTSPRECHER und nicht leisequitscher ;-)

Benutzeravatar
Ludibug
Beiträge: 1171
Registriert: Do 10. Feb 2011, 15:55

Re: Erfahrungen mit schrägen Kühlgebläse (Bild anbei)

Beitragvon Ludibug » So 10. Aug 2014, 11:05

Der einzige der das hier verbaut hat ist Mark und der ist bis Ende August im Urlaub.Er kann da bestimmt Auskunft zu geben.

Benutzeravatar
Vari-Mann
Beiträge: 3937
Registriert: Do 9. Sep 2010, 19:21

Re: Erfahrungen mit schrägen Kühlgebläse (Bild anbei)

Beitragvon Vari-Mann » So 10. Aug 2014, 11:14

Wobei diese Schrägen ja schon in den 90ern als schlecht verschrien waren.
Aber beim Mark scheint es ja zu laufen.
Ich kenne sonst niemanden der das fährt.Oder hat Mark Leitbleche nachgerüstet ?

Bei meinem 30PS Style hab ich das zumindest getan ,also nachgearbeitet und Venturiring nachgerüstet.

Benutzeravatar
Nikon-User
Beiträge: 38
Registriert: Mi 23. Jul 2014, 06:42
Wohnort: Adliswil

Re: Erfahrungen mit schrägen Kühlgebläse (Bild anbei)

Beitragvon Nikon-User » So 10. Aug 2014, 13:07

Mark habe ich schon angeschrieben :mrgreen:

Aber sag mal... Was ist den ein Venturiring :shock:
Es heisst LAUTSPRECHER und nicht leisequitscher ;-)

Benutzeravatar
Vari-Mann
Beiträge: 3937
Registriert: Do 9. Sep 2010, 19:21

Re: Erfahrungen mit schrägen Kühlgebläse (Bild anbei)

Beitragvon Vari-Mann » So 10. Aug 2014, 18:19

Manche Gebläsekästen haben hinten wo die Lufteinströmt einen Ring der den Luftstrom sortiert.Den hab ich an meinem 30er Kasten nachgerüstet .Ausgebaut bei einem 1300/44 PS.
Wirkt halt wie eiin Ansaugtrichter.Sauberer Luftstrom.

Benutzeravatar
Ludibug
Beiträge: 1171
Registriert: Do 10. Feb 2011, 15:55

Re: Erfahrungen mit schrägen Kühlgebläse (Bild anbei)

Beitragvon Ludibug » Do 21. Aug 2014, 22:13

Habs heute in einem alten Katalog zufälligerweise gesehen und da stand ausdrücklich das es nur zu verbauen ist wenn ein Zusatzölkühler verbaut wird.Das sagt ja schon einiges aus....

Benutzeravatar
Nikon-User
Beiträge: 38
Registriert: Mi 23. Jul 2014, 06:42
Wohnort: Adliswil

Re: Erfahrungen mit schrägen Kühlgebläse (Bild anbei)

Beitragvon Nikon-User » Fr 22. Aug 2014, 03:41

Vielen Dank fürs Nachschauen. Wobei dies aber klar ist mit dem Zusatzölkühler, da hier keine HH verbaut ist... Somit wäre der Motor dann komplett ohne Ölkühlung und das geht natürlich auch nicht.

Aber hatte die Tage das Teil nochmal in der Hand...ist fast nur eine leere Hülle und ich werde es mir vermutlich weiter an die Seite legen, aber ins Auto kommt es mir nicht mehr.
Es heisst LAUTSPRECHER und nicht leisequitscher ;-)


Zurück zu „Käfer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast