mein Mahag IMP

Das Forum für den Bruder des Käfers mit der ganz knappen Karosserie
Benutzeravatar
AHS IMP 1
Administrator
Beiträge: 3906
Registriert: Mi 8. Sep 2010, 23:11
Wohnort: Bovenden

Re: mein Mahag IMP

Beitragvon AHS IMP 1 » Mo 18. Jul 2011, 21:07

..eine schön zusammengestellte Story...

Ist absolut untertrieben.
In so kuzer Zeit eine Fahrzeugvorstellung zu machen, das verdient eine besonde Achtung + Respekt.

@Heidrun
Zu deinen Fragen zur Historie deines Buggy's muss ich anscheinend meine alten Festplatten erstmal ausgraben.
Zur vorab Info. Der AHS-Karmann-Buggy wurde seiner Zeit vom Autohaus Südhannover bzw später von Karmann als fertiges FZ in der 1300er 40PS Version oder 1500er 44PS ausgeliefert.
Die unterschiedlichen im FZ-Brief eingetragenen Hersteller; ob Karmann, AHS, private oder z.B. Mahag basieren darauf, wer das FZ als Bausatz dem TÜV vorgestellt hat. An Hand deiner FGstNr kannst du heraus finden, an welcher TÜv-Station dein FZ die Vollabnahme bekommen + die Fgstlnr. zugeteilt bekommen hat.

Uwe
Status: "Hochsaison"
Darum wenig Zeit für's Hobby + Forum. :cry:
zusätzlich noch Familienstress

Benutzeravatar
Blumenkind
Beiträge: 411
Registriert: Sa 16. Jul 2011, 20:21

Re: mein Mahag IMP

Beitragvon Blumenkind » Mo 18. Jul 2011, 23:10

hey uwe!
danke für die info. meiner war ursprünglich ein 40 PS mit 1300ccm (stand so im alten brief) der große motor war noch gar nicht eingetragen. das hat dann ja mein TÜVi nachgeholt.

danke für die blumen wegen meinem beitrag :oops:
ist euch schon einmal aufgefallen das selbst bei einer simplen schubkarre das antriebssystem richtig gelöst ist?

Benutzeravatar
AHS IMP 1
Administrator
Beiträge: 3906
Registriert: Mi 8. Sep 2010, 23:11
Wohnort: Bovenden

Re: mein Mahag IMP

Beitragvon AHS IMP 1 » Di 19. Jul 2011, 17:54

Hier mal der komplette Karmann Prospekt:

http://imageshack.us/g/846/karmannbuggyprospekt.jpg/

Im Mitgliederbereich unter "biete" werde ich demnächst weites Infomaterial anbieten.

Uwe
Status: "Hochsaison"
Darum wenig Zeit für's Hobby + Forum. :cry:
zusätzlich noch Familienstress

Benutzeravatar
Blumenkind
Beiträge: 411
Registriert: Sa 16. Jul 2011, 20:21

Re: mein Mahag IMP

Beitragvon Blumenkind » Mi 20. Jul 2011, 07:55

danke für den link! ich kannte bis jetzt immer nur die erste seite von dem prospekt.
habs gleich mal abgespeichert ;)
interessant was drin steht.

hab da mal ne frage: hat evtl. jemand cabriostreben verbaut zwecks mehr stabilität des buggys? die haben doch so verstärkte schweller, oder? jedenfalls beim 1303 ist das so.
ist euch schon einmal aufgefallen das selbst bei einer simplen schubkarre das antriebssystem richtig gelöst ist?

HAZ

Re: mein Mahag IMP

Beitragvon HAZ » Mi 20. Jul 2011, 16:48

Wiegen ja auch das doppelte.
Bei mir ist nur das Bodenblech am GFK festgeschraubt, darauf sitze ich dann :lol:

Ging bisher immer gut. Ich denke die Mittelstrebe, also der Tunnel ist absolut ausreichend.

Benutzeravatar
AHS IMP 1
Administrator
Beiträge: 3906
Registriert: Mi 8. Sep 2010, 23:11
Wohnort: Bovenden

Re: mein Mahag IMP

Beitragvon AHS IMP 1 » Mi 20. Jul 2011, 18:52

Ein Freund hat seine Schraubkante verstärkt, indem er innen VA-Flachstahl unter die Schrauben gelegt hat.

SDC10460 (1013 x 760).jpg
SDC10460 (1013 x 760).jpg (110.18 KiB) 1097 mal betrachtet


Das bringt auch weitere Stabilität, da sich die GFK Schraubkante nicht verzieht. Der Tendenz das einzelne Schraublöcher ausreißen kann man dadurch auch vorbeugen.
Die Kraftaufnahme durch die Schüssel wird auch verbessert + die trägt schon einiges.

Ich finde das eine einfache + praktikable Verbesserung.

Uwe
Status: "Hochsaison"
Darum wenig Zeit für's Hobby + Forum. :cry:
zusätzlich noch Familienstress

HAZ

Re: mein Mahag IMP

Beitragvon HAZ » Mi 20. Jul 2011, 19:12

Stabile Lösung, ja ist gut gelöst.
Nun ich habe natürlich große Karosserieunterlagscheiben genommen. Na gut, wenn ich noch schwerer werde, dann werde ich die linke Seite mal umbauen.
Frauchen wiegt unter 50kg, da ist es nicht nötig. :lol:

Benutzeravatar
AHS IMP 1
Administrator
Beiträge: 3906
Registriert: Mi 8. Sep 2010, 23:11
Wohnort: Bovenden

Re: mein Mahag IMP

Beitragvon AHS IMP 1 » Mi 20. Jul 2011, 19:57

Ich hatte die großen Nietscheiben genommen.
= Nietscheiben halten, aber die GFK-Schraubkante hat sich im laufe der Zeit wellig verzogen.
Aus den resultierenden Spannungen sind bei 2 Schraublöchern die Schraubkante gerissen.
Sorgsam bin ich mit'n Buggy ja nicht umgegangen + habe ihn viel im Gelände bewegt. Da arbeitet das Fahrgestell + die Karrosse schon extrem.

Beim Neuaufbau werde ich auch eine Flachstahl-Leiste unterlegen.

Uwe
Status: "Hochsaison"
Darum wenig Zeit für's Hobby + Forum. :cry:
zusätzlich noch Familienstress

Benutzeravatar
Blumenkind
Beiträge: 411
Registriert: Sa 16. Jul 2011, 20:21

Re: mein Mahag IMP

Beitragvon Blumenkind » Fr 22. Jul 2011, 21:40

ich meinte die "verwindungssteifigkeit" der bodengruppe/platte. klar ist es ausreichend wie es ist, aber wir denken mit cabrioverstärkung bleibt die bodengruppe während der fahrt auf landstraßen 3.ter ordnung einfach ruhiger. die verwindet sich dann nicht mehr so.

das mit dem VA-flachstahl ist auch schon mal gut fürs GFK! merke ich mir ;)
ist euch schon einmal aufgefallen das selbst bei einer simplen schubkarre das antriebssystem richtig gelöst ist?

Benutzeravatar
Blumenkind
Beiträge: 411
Registriert: Sa 16. Jul 2011, 20:21

Re: mein Mahag IMP

Beitragvon Blumenkind » Di 2. Aug 2011, 22:05

also die elektrik ist wirklich merkwürdig :roll:

schalte ich das licht ein fällt der drehzahlmesser aus!
schalte ich das fernlicht am armaturenbrettschalter ein dann geht es wie es lust hat. meistens gar nicht: sprich licht ist aus, nur standlicht an.
bedient man den fernlichthebel am lenkrad geht die drehzahlmesserhintergrundbeleuchtung an und der drehzahlmesser funktioniert wieder!

da muß man wohl nochmal beigehen. da waren echt profis am werk :shock:
ist euch schon einmal aufgefallen das selbst bei einer simplen schubkarre das antriebssystem richtig gelöst ist?


Zurück zu „Buggy“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste