Neuaufbau meines Schweden!

Das Forum für den Bruder des Käfers mit der ganz knappen Karosserie
Benutzeravatar
PCS
Beiträge: 22
Registriert: Mo 22. Aug 2011, 21:43
Wohnort: Bellenberg Kreis Neu-Ulm

Re: Neuaufbau meines Schweden!

Beitragvon PCS » So 1. Sep 2013, 20:39

Burgi1986 hat geschrieben:Ach so hier das ergebniss von meiner Leistungsmessung.
Motorleistung 53,1 PS bei 4100u/min
Radleistung 39,7 PS bei 4100u/min
Drehmoment 99,1Nm bei 3425u/min
Für einen Serien 1600er doch ganz gut oder?

Bild

Am Freitag hab ich Tüv termin.
Drückt mir die Daumen das alles klappt.
Bin schon gespannt was beim Wiegen und bei der db messung raus kommt.
Ich hab meinen Auspuff vorsichsthalber noch mit mineralwolle ausgestopft für denn Tüv.
Ist jetzt Leise wie ein Kätzchen. :mrgreen:

mfg Andi


Hallo Andi,

du kennst meinen Kater nicht - ob der durch den TÜV käme??

Viele Grüße
Reinhold PCS

Benutzeravatar
PCS
Beiträge: 22
Registriert: Mo 22. Aug 2011, 21:43
Wohnort: Bellenberg Kreis Neu-Ulm

Re: Neuaufbau meines Schweden!

Beitragvon PCS » So 1. Sep 2013, 20:48

Hallo Andi,

meiner hat am Freitag nicht nur den TÜV ohne irgendwelche Mängel bestanden (ok Hupe ging nicht, ein bisschen am Pralltopf drehen und alles ok - noch primitiver kann eine elektr. Konstruktion nicht sein-) sondern auch gleich die H-Zulassung ohne irgendwelche Diskussionen. Ich denke wer mit einem Buggy da Probleme hat, ist selber schuld oder er hat den kleinlichsten TÜV-Prüfer in ganz Deutschland erwischt.

Mehr dann hoffentlich am Samstag beim Buggy-Treffen.

Ich wünsch Dir was und natürlich Glückwunsch zum TÜV
Gruß Reinhold

Benutzeravatar
Burgi1986
Beiträge: 522
Registriert: So 4. Nov 2012, 22:07
Wohnort: Neu-Ulm

Re: Neuaufbau meines Schweden!

Beitragvon Burgi1986 » So 1. Jun 2014, 23:01

Hier mal ein paar Aktuelle Bilder von meinem Buggy.
Bild
Bild



Und nach dem sich ja mein Schwungrad gelöst hat sieht der Motor jetzt so aus. :evil:

Bild

Benutzeravatar
Burgi1986
Beiträge: 522
Registriert: So 4. Nov 2012, 22:07
Wohnort: Neu-Ulm

Re: Neuaufbau meines Schweden!

Beitragvon Burgi1986 » Mi 11. Jun 2014, 16:26

So Aktuelle stand der Dinge.

Gestern war ich beim Motorenbauer um zu besprechen was man machen muss/sollte und was micht das kostet.
Ergebniss:

Am Gehäuse müssen die Lagergassen gespindelt werden,
Zylinderauflagen neu planen und aufbohren für 1776ccm.
Ich nehme die 1776ccm AA-Performenc.
Die Zylinderköpfe werden geplant, Tiefergestochen (Verdichtung 9:1), aufgespindelt für die 1776ccm und die Kanäle werden leicht bearbeitet.
Als neu Nockenwelle hab ich mich für die Schleicher 296° entschieden mit passenden Stößeln.
Meine Kurbelwelle war zu stark beschädigt das ich ein instandsetzen rendiert hätte.
Hab aber zum Glück eine Gute Gebrauchte mit Schwungrad für ein paar schmale Taler gefunden.
Als extra gönne ich meinem dann Neuem Motor eine Ölfilterpumpe damit der Dreck besser raus gefilter wird.

Am Freitag wenn alle Teile da sind bring ich das ganze zeug zum Motorenbauer und hoffe das ich es schnellst möglich wieder abhollen kann. (OK er sagt es dauert 2 wochen. :cry: )

Ich hoffe das sich die ganze Kohle und arbeit auch rendiert und ich etwas mehr Leistung hab die auch spürbar ist.
70-80PS wären klasse mal schauen was raus kommt.

mfg Andi

Benutzeravatar
Vari-Mann
Beiträge: 3849
Registriert: Do 9. Sep 2010, 19:21

Re: Neuaufbau meines Schweden!

Beitragvon Vari-Mann » Mi 11. Jun 2014, 16:54

Wenn du so viel Kohle für ne NW ausgibst,dann würde ich dir zu einer Nowak raten.
316 oder eben die 312.
Kostet das selbe.
Hat aber mehr Nockenhub ist Oberflächennitriert und hat ein modernes Nockenprofil.Das der Schleicher ist nunmal schon 30 Jahre alt,das geht besser heutzutage.

Vari-Mann

Benutzeravatar
Burgi1986
Beiträge: 522
Registriert: So 4. Nov 2012, 22:07
Wohnort: Neu-Ulm

Re: Neuaufbau meines Schweden!

Beitragvon Burgi1986 » Mi 11. Jun 2014, 17:43

Danke Vari

Aber leider zu spät. Ich glaub mein Motorenbauer hat sie schon bestellt.
Ich frag mal sonst änder ich das vieleicht noch.

Mfg Andi

Benutzeravatar
Burgi1986
Beiträge: 522
Registriert: So 4. Nov 2012, 22:07
Wohnort: Neu-Ulm

Re: Neuaufbau meines Schweden!

Beitragvon Burgi1986 » Do 19. Jun 2014, 22:07

Bin gerade dabei meine ersatzachse auf Rasterplatten umzubauen.
Jetzt hab ich mal eine Frage.
Sind die Unterlegschalen für das untere Achsrohr pflicht?

Frage nur weil ich die Schallen extra bestellen müsste.

mfg Andi

Benutzeravatar
Ludibug
Beiträge: 1157
Registriert: Do 10. Feb 2011, 15:55

Re: Neuaufbau meines Schweden!

Beitragvon Ludibug » Do 19. Jun 2014, 22:50

Pflicht ist das nicht soweit ich weiss.Bei mir hat das den Geradeauslauf damals aber erheblich verbessert.

Benutzeravatar
Burgi1986
Beiträge: 522
Registriert: So 4. Nov 2012, 22:07
Wohnort: Neu-Ulm

Re: Neuaufbau meines Schweden!

Beitragvon Burgi1986 » Do 19. Jun 2014, 22:57

Dann wird das bei meinem Kurzen Radstand auch besser sein.
Dann warte ich mal bis ich denn Motor zusammen bau vieleicht brauch ich da auch noch was.

Benutzeravatar
Burgi1986
Beiträge: 522
Registriert: So 4. Nov 2012, 22:07
Wohnort: Neu-Ulm

Re: Neuaufbau meines Schweden!

Beitragvon Burgi1986 » So 29. Jun 2014, 21:39

Weil ja durch meinen Motorschaden ich gerade etwas zeit hab zu Bastelln hab ich mal meine ersatz Bundbolzenachse etwas vergewaltigt. :mrgreen:

Bild
Dann erst mal das gute stück sauber machen.

Bild
So nach dem groben Reinigen von aussen und der entfernung des ganzen Fettes aus dem Achskörper hab ich die verstemmung eingeschnitten und dann mit dem Autogenbrenner heiß gemacht. Dann mit einer langen 3/4 zoll verlängerung die Federpacketaufnahme so lange verdreht bis sie sich Sauber drehen lässt. Danach die einschnitte wieder Sauber verschweißen.

Bild
Dann die Rasterplatten ausrichten und das Langloch anzeichnen.
Mit einem Scharfen Fräser das Langloch ausfräsen.
Rasterplatten auflegen und ausrichten, darauf achten das die Neutrale lage der Madenschraube so ist wie sie Werksseitig war damit die Vorspannung nicht verloren geht.
Dann kann man die Rasterplatten fest Schweißen.

Ich will an merken das diese änderung nur von jemandem gemacht werden sollte der sich sicher ist das seine Schweißnähte auch halten.
Meine sind auch nicht sehr schön aber ich bin mir zu 100% sicher das sie halten.
Sobald ich ein neues Schlauchpaket hab werde ich dann auch mal Nahaufnahmen machen. Aber mein Altes ist etwas launisch und stopt manchmal ob wohl ich das nicht will. :(

So dann hoffe ich das ich kommende woche meine Motorteile wieder bekomme um da weiter machen zu können.

Mfg Andi

p.s. Eingebaut wird die Achse erst im Winter weil ich sie erst noch Lackieren muss und sobald mein Motor fertig ist wieder fahren will. :D


Zurück zu „Buggy“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste